Problem:
When using the program, the teacher (or peer) is unable to access student submissions of evidence
Cause:
Although the files may have been uploaded, the records are locked due to being read-only. This causes a corruption in the database structure.
Solution:
- Clear the current (corrupt) structure by deleting the shared data folder, then re-configure the data share location using the Assess tab within the ICT 4 Life application.
- If you have a valid backup of the data structure, replace this now and verify that the issue is fixed.
This backup MUST pre-date the setting of the folder permissions to read only.
- If you have no valid backup, then you should re-install the ActiveTeach and configure the shared data location afresh. You will also need to re-import your user information.
- Set the shared data folder permissions to provide all users privileges to read, write and delete files and folders.
Note. Your shared drive letter can be hidden from casual browsing through use of ActiveDirectory:
e.g. This article: Hiding drive letters